[PRODUCTION] [PARTIAL OUTAGE] [3DSecure] - Some merchants may experience disruption on 3DS transactions
Incident Report for Payline
Resolved
End of disturbances at 9:45AM CET
Posted Jun 16, 2021 - 10:04 CEST
Identified
Impacted: merchants using 3DSecure solutions on payment processing, merchants using 3DSecure triggering from Payline Fraud Detection Engine
Symptoms:
Payment sessions may end up being expired for merchants using Payline web pages
Merchants may notice an increase in "02324 - session expired" messages
Merchants using doAuthorization and/or verifyEnrollment APIs may receive error codes
Network: Mastercard
Date: from 9.00AM CET
We are working to resolve the issue as quickly as possible.

Payline Team
Posted Jun 16, 2021 - 09:08 CEST
This incident affected: 3D Secure.