[PRODUCTION] [SERVICE DISRUPTION] [Hosted Payment Pages] - Some merchants may experience slowness and disruption on payment processing
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 10:50 CET
Investigating
Impacted: merchants using payment processing through Payline's web pages, merchants using Payline's web services API calls
Date: from 5.47PM CET

We are working to resolve the issue as quickly as possible.

Payline Team
Posted Nov 17, 2021 - 18:17 CET
This incident affected: Web Service API and Hosted Payment Pages.