[PRODUCTION] [PARTIAL OUTAGE] [3DSecure] - Some merchants may experience disruption on 3DS transactions
Incident Report for Payline
Resolved
This incident has been resolved.
Posted May 01, 2021 - 07:28 CEST
Monitoring
We note the end of the errors since 7:34 pm CET.
Our teams continue to monitor the flows
Posted Apr 30, 2021 - 20:04 CEST
Update
The 3DS system is experiencing a major malfunction.

The issuers and schemes are working to resolve the problem.
It seems that the situation is being improved.
Posted Apr 30, 2021 - 19:12 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2021 - 17:07 CEST
Identified
Impacted: merchants using 3DSecure solutions on payment processing, merchants using 3DSecure triggering from Payline Fraud Detection Engine
Symptoms:
Payment sessions may end up being expired for merchants using Payline web pages
Merchants may notice an increase in "02324 - session expired" messages
Merchants using doAuthorization and/or verifyEnrollment APIs may receive error codes
Network: VISA
Date: from 4.55PM CET
We are working to resolve the issue as quickly as possible.

Payline Team
Posted Apr 30, 2021 - 17:06 CEST
This incident affected: 3D Secure.