[PRODUCTION] [PARTIAL OUTAGE] [3DSecure] - Some merchants may experience disruption on 3DS transactions
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 14:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 14:16 CEST
Investigating
Impacted: merchants using 3DSecure solutions on payment processing

Symptoms:
- Payment sessions may end up being expired for merchants using Payline web pages
- 3DSecure authentication may not be possible
- Merchants may notice an increase in "03022 Authentication verification failed" or "04002 Fraud detected" messages

Banks: Caisse Epargne (Natixis) and BNPP
Date: from 1.50PM CET

We are contacting those banks to resolve the issue as quickly as possible.

Payline Team
Posted Sep 15, 2022 - 14:06 CEST
This incident affected: 3D Secure.