[PRODUCTION] [PARTIAL OUTAGE] [ONEY] - Some merchants may experience disruption on ONEY payments
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Jul 25, 2021 - 15:05 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2021 - 14:56 CEST
Investigating
Impacted: merchants providing ONEY payment facility
Date: 11:00 AM
Symptoms:
ONEY payments may be in error
Merchants may notice an increase in "02101 - System Internal Error" messages

We are working to resolve the issue as quickly as possible.

Payline Team
Posted Jul 25, 2021 - 12:13 CEST
This incident affected: Web Service API, Hosted Payment Pages, 3D Secure, Back Office, and Payment Method.