[PRODUCTION] [PARTIAL OUTAGE] [3DSecure] - Some merchants may experience disruption on 3DS transactions
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Sep 18, 2022 - 01:10 CEST
Investigating
Impacted: merchants using 3DSecure solutions on payment processing

Symptoms:
- Payment sessions may end up being expired for merchants using Payline web pages
- Merchants may notice an increase in "03009 3DS technical error" or "04002 Fraud detected" messages
- Merchants using doAuthorization and/or verifyEnrollment APIs may receive error codes

Network: VISA and MASTERCARD
Date: from 10:30PM CET

We are working to resolve the issue as quickly as possible.

Payline Team
Posted Sep 18, 2022 - 00:39 CEST
This incident affected: 3D Secure.