[PRODUCTION] [PARTIAL OUTAGE] [Acquirer] - We have detected connection issues with some acquirer
Incident Report for Payline
Resolved
ARKEA confirmed an issue on their authorization systems. No more connection error since 11.43 PM CET
Posted Oct 15, 2021 - 00:19 CEST
Investigating
Impacted: every merchant having a contrat with those acquirers
Symptoms: payments returning a "01197 - Erreur between MDA and SAA" or "01198 – SAA configuration error" messages
Date: from 2.02PM CET

Some merchants may experience issues on payment processing for the following acquirers: Credit Mutuel Arkea.

We are contacting those acquirers to resolve the issue as quickly as possible.

Payline Team
Posted Oct 14, 2021 - 22:37 CEST
This incident affected: Web Service API, Hosted Payment Pages, Back Office, and Payment Method.