[PRODUCTION] [PARTIAL OUTAGE] [Acquirer] - We have detected connection issues with some acquirer
Incident Report for Payline
Resolved
BNPP confirms an issue and a fix for this one at 11.46. End of disruption.
Posted Jul 19, 2021 - 23:59 CEST
Investigating
Impacted: every merchant having a contrat with those acquirers
Symptoms: payments returning a "01197 - Erreur between MDA and SAA" or "01198 – SAA configuration error" messages
Date: from 11.02PM CET

Some merchants may experience issues on payment processing for the following acquirers: BNPP.

We are contacting those acquirers to resolve the issue as quickly as possible.

Payline Team
Posted Jul 19, 2021 - 23:37 CEST
This incident affected: Web Service API, Hosted Payment Pages, Back Office, and Payment Method.