[PRODUCTION] [PARTIAL OUTAGE] [3DSecure] - Some merchants may experience disruption on 3DS transactions
Incident Report for Payline
Resolved
End of errors on 3dsecure payments at 12:30 p.m.
Posted Apr 27, 2021 - 12:49 CEST
Identified
We received from world line a confirmation of an incident on their ACS. 3DS payment system still disrupted
Posted Apr 27, 2021 - 12:08 CEST
Investigating
Impacted: merchants using 3DSecure solutions on payment processing

Symptoms:
- Payment sessions may end up being expired for merchants using Payline web pages
- 3DSecure authentication may not be possible
- Merchants may notice an increase in "02324 - session expired" messages

Banks: Credit Mutuel
Date: from 10.50AM CET

We are contacting those banks to resolve the issue as quickly as possible.

Payline Team
Posted Apr 27, 2021 - 11:25 CEST
This incident affected: 3D Secure.