[PRODUCTION] [PARTIAL OUTAGE] [NXCB] - Some merchants may experience disruption on Cofidis payments
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 18:24 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2022 - 18:24 CEST
Investigating
Impacted: merchants providing Cofidis NxCB payment

Symptoms:
- 02102 External server communication error

Date: from 2.25 PM CET

We are working and contacting our partner to resolve the issue as quickly as possible.

Payline Team
Posted Sep 12, 2022 - 16:35 CEST
This incident affected: Payment Method.