[PRODUCTION] [PARTIAL OUTAGE] [3DSecure] - Some merchants may experience disruption on 3DS transactions
Incident Report for Payline
Resolved
MasterCard has confirmed an issue on their side. Only buyers having a challenge flow were impacted and were not able to finalize their payment.
This issue is resolved since 12h55 CEST, even if we do not have a formal confirmation from Mastercard yet.
Posted Oct 15, 2021 - 14:02 CEST
Investigating
Impacted: merchants using 3DSecure solutions on payment processing

Symptoms:
- Payment sessions may end up being expired for merchants using Payline web pages
- Merchants may notice an increase in "02324 - session expired" messages
- Merchants using doAuthorization and/or verifyEnrollment APIs may receive error codes

Network: Mastercard
Date: from 8.05 AM CET

We are working to resolve the issue as quickly as possible.

Payline Team
Posted Oct 15, 2021 - 10:24 CEST
This incident affected: 3D Secure.