[PRODUCTION] [PARTIAL OUTAGE] [Back Office] - Some merchants may experience disruption on our Back Office
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 17:11 CEST
Investigating
Impacted: merchants using Payline Back Office on live environment.

Symptoms:
- Slowness and/or error page on Payline back office
- Date: from 3.38PM CET

Some merchants may experience disruption on Payline back office.

We are working to resolve the issue as quickly as possible.

Payline Team
Posted Sep 14, 2021 - 16:31 CEST
This incident affected: Back Office.