[PRODUCTION] [PARTIAL OUTAGE] [Acquirer] - We have detected connection issues with some acquirer
Incident Report for Payline
Resolved
End of connection errors with BNPP at 01:20AM CET.
Payment processing has been routed back to our main data centre.
Posted Apr 11, 2021 - 01:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2021 - 01:38 CEST
Identified
Impacted: every merchant having a contrat with those acquirers
Symptoms: payments returning a "01197 - Erreur between MDA and SAA" or "01198 – SAA configuration error" messages
Date: from 1.00AM CET
Some merchants may experience issues on payment processing for the following acquirers: BNPP.

We are contacting those acquirers to resolve the issue as quickly as possible.

Payment processing will be routed to our backup data centre.

Payline Team
Posted Apr 11, 2021 - 01:22 CEST
This incident affected: Web Service API.