[PRODUCTION] [PARTIAL OUTAGE] [Acquirer] - We have detected connection issues with some acquirer
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Nov 20, 2021 - 13:56 CET
Monitoring
BNPP has activited their backup server at 15h17 CET. Acceptance rate seems to be back to normal since this date.
We are continuing to monitor
Posted Nov 19, 2021 - 15:23 CET
Update
The acquirer BNPP has confirmed an issue on their side. They are working on the issue
Posted Nov 19, 2021 - 13:54 CET
Identified
Impacted: every merchant having a contrat with those acquirers
Symptoms: payments returning a "01197 - Erreur between MDA and SAA" or "01198 – SAA configuration error" messages
Date: from 01.00 PM

Some merchants may experience issues on payment processing for the following acquirers: BNPP.

We are contacting those acquirers to resolve the issue as quickly as possible.

Payline Team
Posted Nov 19, 2021 - 13:26 CET
This incident affected: Web Service API, Hosted Payment Pages, Back Office, and Payment Method.