[PRODUCTION] [PARTIAL OUTAGE] [Fraud detection engine] - Some merchants may experience a high rate of "04901 - System error" on payment processing
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 15:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2021 - 15:08 CEST
Identified
Impacted: every merchant using Payline Fraud Detection Engine
Symptoms: payments returning a "04901 - System error" message
Date: from 2.30PM CET

Some merchants may experience a high rate of "04901 - System error" on payment processing.

We are working to resolve the issue as quickly as possible.

Payline Team
Posted Sep 24, 2021 - 14:34 CEST
This incident affected: Fraud Detection Engine.