[PRODUCTION] [PARTIAL OUTAGE] [3DSecure] - Some merchants may experience disruption on 3DS transactions
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Apr 18, 2021 - 08:18 CEST
Investigating
Impacted: merchants using 3DSecure solutions on payment processing

Symptoms:
- Payment sessions may end up being expired for merchants using Payline web pages
- 3DSecure authentication may not be possible
- Merchants may notice an increase in "02324 - session expired" messages

Banks: CMUT ARKEA
Date: from 7.15PM CET

We are contacting those banks to resolve the issue as quickly as possible.

Payline Team
Posted Apr 18, 2021 - 07:46 CEST
This incident affected: 3D Secure.