[PRODUCTION] [SERVICE DISRUPTION] [GENERAL] - Some merchants may experience disruption to reach Payline servers
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 14:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 14:14 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2021 - 13:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 13:42 CEST
Investigating
Impacted: all merchants
Symptoms: merchants may notice an increase in timeout error messages
Merchants may notice some HTTP 404 or 400 errors
Date: from 12.52AM CET

We are working to resolve the issue as quickly as possible.

Payline Team
Posted Oct 07, 2021 - 13:05 CEST
This incident affected: Web Service API, Hosted Payment Pages, 3D Secure, Fraud Detection Engine, Back Office, Sandbox, Payment Method, and File Transfer and Reporting.