[PRODUCTION] [PARTIAL OUTAGE] [PAYPAL] - Some merchants may experience disruption on PAYPAL payments
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 14:10 CEST
Monitoring
End of disturbances at 10:55AM CET
Posted Apr 21, 2021 - 11:32 CEST
Identified
Impacted: merchants providing PAYPAL payment facility
Symptoms:
PAYPAL payments may be in error
Merchants may notice an increase in "02101 - internal erreur" messages
Date: from 7.18AM CET
We are working and contacting our partner to resolve the issue as quickly as possible.

Payline Team
Posted Apr 21, 2021 - 07:54 CEST
This incident affected: Payment Method.