[PRODUCTION] [PARTIAL OUTAGE] [3DSecure] - Some merchants may experience disruption on 3DS transactions
Incident Report for Payline
Resolved
This incident has been resolved.
Posted May 01, 2021 - 07:27 CEST
Identified
Impacted: merchants using 3DSecure solutions on payment processing, merchants using 3DSecure triggering from Payline Fraud Detection Engine
Symptoms:
Payment sessions may end up being expired for merchants using Payline web pages
3DSecure authentication may not be possible
Merchants may notice an increase in "02324 - session expired" messages
Banks: Caisse Epargne (Natixis), La banque postale
Date: from 4.45PM CET
We are contacting those banks to resolve the issue as quickly as possible.

Payline Team
Posted Apr 30, 2021 - 16:54 CEST
This incident affected: 3D Secure.