[PRODUCTION] [PARTIAL OUTAGE] [PAYPAL] - Some merchants may experience disruption on PAYPAL payments
Incident Report for Payline
Resolved
No more connexion error to paypal
Posted Oct 20, 2021 - 10:22 CEST
Investigating
Impacted: merchants providing PAYPAL payment facility

Symptoms:
- PAYPAL payments may be in error
- Merchants may notice an increase in "02101 - System internal error" messages

Date: from 6.11AM CET

We are contacting our partner to resolve the issue as quickly as possible.

Payline Team
Posted Oct 20, 2021 - 07:22 CEST
This incident affected: Payment Method.