[PRODUCTION] [PARTIAL OUTAGE] [Acquirer] - We have detected connection issues with some acquirer
Incident Report for Payline
Resolved
End of connection errors with EMS and BARCLAYS at 00:36AM CET
Posted Jan 14, 2021 - 01:15 CET
Identified
Impacted: every merchant having a contrat with those acquirers
Symptoms: payments returning a "01199 - Error connection SAA"
Date: from 0.00AM CET
Some merchants may experience issues on payment processing for the following acquirers: Barclay Card and EMS.

We are contacting those acquirers to resolve the issue as quickly as possible.

Payline Team
Posted Jan 14, 2021 - 00:25 CET
This incident affected: Web Service API.