[PRODUCTION] [DEGRADED PERFORMANCE] [Back Office] - Some merchants may experience disruption on transaction search
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 18:28 CET
Investigating
Impacted: merchants using Payline Back Office to search transactions on live environment, merchants calling getTransactionDetails API, merchants receiving fraud alert emails
Symptoms: Slowness and/or error page in Payline back office's search facility
Slowness on getTransactionDetails API calls
Delayed reception of fraud alert emails
Date: from 10.04AM CET
Some merchants may experience disruption on Payline back office.

We are working to resolve the issue as quickly as possible.

Payline Team
Posted Jan 11, 2021 - 10:23 CET
This incident affected: Back Office.