Recherche indisponible sur le centre d'administration Payline
Incident Report for Payline
Resolved
La recherche de transaction est de nouveau disponible sur le centre d'administration.
L'équipe payline
Posted Jul 05, 2020 - 14:27 CEST
Investigating
L'affichage des transactions est actuellement indisponible sur le centre d'administration payline.

L'équipe payline
Posted Jul 05, 2020 - 13:26 CEST
This incident affected: Centre d'administration.