[PRODUCTION] [PARTIAL OUTAGE] [3DSecure] - Some merchants may experience disruption on 3DS transactions
Incident Report for Payline
Resolved
This incident has been resolved.
Posted May 05, 2021 - 20:16 CEST
Investigating
Impacted: merchants using 3DSecure solutions on payment processing

Symptoms:
- Payment sessions may end up being expired for merchants using Payline web pages
- Merchants may notice an increase in "02324 - session expired" messages
- Merchants using doAuthorization and/or verifyEnrollment APIs may receive error codes

Network: Mastercard
Date: from 7.59PM CET

We are working to resolve the issue as quickly as possible.

Payline Team
Posted May 05, 2021 - 20:07 CEST
This incident affected: 3D Secure.