[PRODUCTION] [PARTIAL OUTAGE] [3DSecure] - Some merchants may experience disruption on 3DS transactions
Incident Report for Payline
Resolved
We have received a confirmation of issue on ACS world line. We no longer detect error since 10:45 a.m.
Posted Apr 29, 2021 - 10:55 CEST
Investigating
Impacted: merchants using 3DSecure solutions on payment processing

Symptoms:
- Payment sessions may end up being expired for merchants using Payline web pages
- 3DSecure authentication may not be possible
- Merchants may notice an increase in "02324 - session expired" messages

Banks: Caisse Epargne (Natixis), La banque postale and BNPP
Date: from 10.00AM CET

We are contacting those banks to resolve the issue as quickly as possible.

Payline Team
Posted Apr 29, 2021 - 10:13 CEST
This incident affected: 3D Secure.