Recherche indisponible sur le centre d'administration Payline
Incident Report for Payline
Resolved
La recherche de transactions est de nouveau disponible sur le centre d'administration.
L'équipe payline
Posted Jun 18, 2020 - 18:13 CEST
Investigating
L'affichage des transactions est actuellement indisponible sur le centre d'administration payline.
Nous nous efforçons de rétablir le service le plus rapidement possible.
L'équipe payline
Posted Jun 18, 2020 - 16:32 CEST
This incident affected: Centre d'administration.