[PRODUCTION] [PARTIAL OUTAGE] [ONEY] - Some merchants may experience disruption on PAYPAL payments
Incident Report for Payline
Resolved
End of latency to api paypal at 10:50 am
This incident has been resolved.
Posted Apr 12, 2021 - 11:08 CEST
Identified
Impacted: merchants providing PAYPAL payment facility
Symptoms:
PAYPAL payments may be in error
Merchants may notice an increase in "02020 - transaction refused by partner" messages
Date: from 10.08AM CET
We are working and contacting our partner to resolve the issue as quickly as possible.

Payline Team
Posted Apr 12, 2021 - 10:29 CEST
This incident affected: Payment Method.