Perturbation
Incident Report for Payline
Resolved
Impacted: merchants using payment processing through Payline's web pages, merchants using Payline's web services API calls

Date: from 6:36 PM CET

Switch to our secondary site at 6:50 p.m needed to stabilized the situation.
We fixed the issue and switched back to the primary site at 7:50 p.m.

Sorry for the inconvenience.

Payline Team
Posted Apr 22, 2021 - 20:36 CEST
Investigating
Nous avons détecté des perturbations sur un des composants de Payline. Les analyses sont en cours.
Posted Apr 22, 2021 - 18:52 CEST
This incident affected: Web Service API and Hosted Payment Pages.