[PRODUCTION] [PARTIAL OUTAGE] [Acquirer] - We have detected connection issues with some acquirer
Incident Report for Payline
Resolved
Incident resolved at 00:30 AM.
Posted Nov 18, 2021 - 00:34 CET
Identified
Impacted: every merchant having a contrat with those acquirers
Symptoms: payments returning a "01197 - Erreur between MDA and SAA" or "01198 – SAA configuration error" messages
Date: from 11.10 PM

Some merchants may experience issues on payment processing for the following acquirers: Credit Mutuel Arkea.

We are contacting those acquirers to resolve the issue as quickly as possible.

Payline Team
Posted Nov 18, 2021 - 00:08 CET
This incident affected: Web Service API, Hosted Payment Pages, Back Office, and Payment Method.