[PRODUCTION] [PARTIAL OUTAGE] [3DSecure] - Some merchants may experience disruption on 3DS transactions
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 14:44 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2022 - 13:59 CEST
Investigating
Impacted: merchants using 3DSecure solutions on payment processing

Symptoms:
- Payment sessions may end up being expired for merchants using Payline web pages
- Merchants may notice an increase in '04002 Fraud detected" messages
- Merchants using doAuthorization and/or verifyEnrollment APIs may receive "03008 Payline technical error" error codes


Date: from 12.25 PM CET

We are working to resolve the issue as quickly as possible.

Payline Team
Posted Sep 12, 2022 - 13:27 CEST
This incident affected: 3D Secure.