Recherche indisponible sur le centre d'administration Payline
Incident Report for Payline
Resolved
La recherche des transactions est de nouveau disponible sur le centre d'administration.
L'équipe payline
Posted Jul 06, 2020 - 09:30 CEST
Investigating
L'affichage des transactions est actuellement indisponible sur le centre d'administration payline.
L'équipe payline
Posted Jul 06, 2020 - 09:05 CEST
This incident affected: Centre d'administration.