[PRODUCTION] [PARTIAL OUTAGE] [3DSecure] - Some merchants may experience disruption on 3DS transactions
Incident Report for Payline
Resolved
Issue is resolved for this acs since 02:15 AM CET.
Posted Apr 07, 2021 - 02:54 CEST
Identified
Bank: La banque postale.
Posted Apr 07, 2021 - 01:45 CEST
Investigating
Impacted: merchants using 3DSecure solutions on payment processing, merchants using 3DSecure triggering from Payline Fraud Detection Engine
Symptoms:
Payment sessions may end up being expired for merchants using Payline web pages
Merchants may notice an increase in "02324 - session expired" messages
Merchants using doAuthorization and/or verifyEnrollment APIs may receive error codes

Date: from 00.15AM CET
We are working to resolve the issue as quickly as possible.

Payline Team
Posted Apr 07, 2021 - 00:20 CEST
This incident affected: 3D Secure.