Perturbation 3DSecure
Incident Report for Payline
Resolved
Fin des perturbations 3DSecure depuis 16h06.
Posted Mar 22, 2020 - 16:39 CET
Investigating
Depuis 15h45, nous constatons des perturbations sur les transactions 3DSecure.
Posted Mar 22, 2020 - 16:21 CET
This incident affected: 3D Secure.