[PRODUCTION] [SERVICE DISRUPTION] [Hosted Payment Pages] - Some merchants may experience disruption on payment processing
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 17:58 CEST
Update
A fix has been implemented at 5.20 PM CET and we are monitoring results.
Posted Oct 19, 2021 - 17:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2021 - 17:46 CEST
Investigating
Impacted: merchants using payment processing through Payline's web pages, merchants using Payline's web services API calls
Symptoms: merchants may notice an increase in "02102 - External server communication error" messages
Date: from 5.10PM CET

We are working to resolve the issue as quickly as possible.

Payline Team
Posted Oct 19, 2021 - 17:22 CEST
This incident affected: Web Service API and Hosted Payment Pages.