Perturbation sur le moyen de paiement PayPal
Incident Report for Payline
Resolved
Le moyen de Paypal est de nouveau opérationnel. Le status Paypal (https://www.paypal-status.com/product/production) est également clos.
L'équipe Payline
Posted Oct 01, 2019 - 07:44 CEST
Investigating
Depuis 15h42 nous constatons un taux d'erreur anormalement élevé sur les transactions PayPal. Un status est actuellement en cours chez Paypal : https://www.paypal-status.com/product/production
L'équipe Payline
Posted Sep 30, 2019 - 17:39 CEST
This incident affected: Moyen de paiement.