Perturbation 3DSecure
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 00:54 CEST
Investigating
Nous avons détecté des perturbations sur le service 3dsecure. Les analyses sont en cours.
Posted Sep 24, 2020 - 22:06 CEST