Perturbations
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 12:04 CEST
Investigating
Nous avons détecté des perturbations sur un des composants de Payline. Les analyses sont en cours.
Posted Sep 23, 2020 - 11:34 CEST
This incident affected: API WebService, Page Web de paiement, 3D Secure, and Module de Lutte contre la fraude.