[SANDBOX] [SERVICE DISRUPTION] [API services] - Some merchants may experience slowness and disruption on payment processing

Incident Report for Payline

Resolved

This incident has been resolved.
Posted Jul 04, 2025 - 09:24 CEST

Investigating

Impacted: merchants using payment processing through Payline's web pages, merchants using Payline's web services API calls
Symptoms: merchants may notice an increase in "02102 - External server communication error" messages
Date: from ??.??PM CET
Root Cause : Intern

We are working to resolve the issue as quickly as possible.

Payline Team
Posted Jul 04, 2025 - 09:12 CEST
This incident affected: Sandbox.