[PRODUCTION] [PARTIAL OUTAGE] [PAYPAL] - Some merchants may experience disruption on PAYPAL payments

Incident Report for Payline

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 12:29 CEST

Monitoring

We have returned to normal operations
Posted Sep 05, 2025 - 12:29 CEST

Investigating

Impacted: merchants providing PAYPAL payment facility

Symptoms:
- PAYPAL payments may be in error
- Merchants may notice an increase in "02101 - System internal error (frontend)" messages

Date: from 11.27 AM CET
Root Cause : Partner

We are working and contacting our partner to resolve the issue as quickly as possible.

Online Team
Posted Sep 05, 2025 - 12:08 CEST
This incident affected: Payment Method.