[SANDBOX] [SERVICE DISRUPTION] [API services] - Some merchants may experience disruption on 3DS treatments
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 12:27 CET
Investigating
Impacted : merchants using payment processing through Payline's web pages, merchants using Payline's web services API calls
Symptoms: merchants may notice an increase in "03009 - 3DS Technical errorr" messages
Date: from 11:30AM CET
Root Cause : Intern

We are working to resolve the issue as quickly as possible.

Payline Team
Posted Feb 20, 2024 - 11:43 CET
This incident affected: Sandbox.