[PRODUCTION] [SERVICE DISRUPTION] [3DSv2] - Some merchants may experience disruption on 3DSV2 processing
Incident Report for Payline
Resolved
Urgent switch to our secondary site at 3:26 p.m. We no longer detect an error since this switch. Correction of the nominal site and return to the nominal site at 3:56 p.m. This incident has been resolved
Posted Apr 22, 2021 - 16:16 CEST
Investigating
Impacted: merchants using 3DSv2 payment processing
Date: from 3.20PM CET

We are working to resolve the issue as quickly as possible.

Payline Team
Posted Apr 22, 2021 - 15:31 CEST
This incident affected: 3D Secure.