[INFORMATION] Perturbations sur la plateforme d'HOMOLOGATION
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 17:28 CET
Identified
Des actions sont en cours pour rétablir la situation rapidement en homologation
Posted Nov 25, 2019 - 15:55 CET
This incident affected: Homologation.