[PRODUCTION] [Delay on reporting file] [File Transfert and Reporting] - Some merchants did not receive transactions or payments reporting files
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 03:02 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 02:04 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2024 - 02:04 CEST
Investigating
Impacted: merchants receiving a transaction or payment reporting file

Symptoms:
- Delayed reception on reporting file

Some merchants did not receive transactions or payments reporting files
We are working to resolve the issue as quickly as possible.

Payline Team
Posted Apr 12, 2024 - 01:13 CEST
This incident affected: File Transfer and Reporting.