Perturbations Payline - Taux d'erreur élevé sur les doReset
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Sep 26, 2019 - 08:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2019 - 08:10 CEST
Investigating
We are currently investigating this issue.
Posted Sep 26, 2019 - 07:31 CEST
This incident affected: API WebService.