Perturbation
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 15:04 CET
Monitoring
La situation est stabilisée suite à des opérations depuis 10h23. Nous restons en surveillance.
L'équipe Payline.
Posted Jan 22, 2020 - 10:39 CET
Identified
Après analyse, nous constatons une forte augmentation du nombre d'erreur de type 02103 - Connection timeout - entre 09h50 et 10h23.
Posted Jan 22, 2020 - 10:32 CET
Investigating
Nous avons détecté des perturbations sur un des composants de Payline. Les analyses sont en cours.
Posted Jan 22, 2020 - 10:13 CET
This incident affected: Web Service API and Hosted Payment Pages.