[PRODUCTION] [PARTIAL OUTAGE] [PAYPAL] - Some merchants may experience disruption on PAYPAL payments

Incident Report for Payline

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 21:02 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2025 - 20:49 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 02, 2025 - 20:21 CEST

Investigating

Impacted: merchants providing PAYPAL payment facility

Symptoms:
- PAYPAL payments may be in error
- Merchants may notice an increase in "02101 - transaction refused" messages

Date: from 07.30 PM CET
Root Cause : Partner

We are working and contacting our partner to resolve the issue as quickly as possible.

Payline Team
Posted Jun 02, 2025 - 19:56 CEST
This incident affected: Payment Method.