[PRODUCTION] [PARTIAL OUTAGE] [File Transfer and Reporting] - Some merchants did not receive transactions or payments reporting files
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 10:42 CET
Investigating
Impacted: merchants receiving transactions or payments reporting files
Symptoms:
- Delayed reception on reporting file
Root Cause : Intern

Some merchants did not receive transactions or payments reporting files
We are working to resolve the issue as quickly as possible.

Payline Team
Posted Mar 28, 2024 - 05:54 CET
This incident affected: File Transfer and Reporting.