Vue détaillée indisponible sur le centre d'administration Payline
Incident Report for Payline
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 14:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2020 - 12:38 CEST
Investigating
La recherche rapide et l'affichage du détails de transaction du centre d'administration Payline sont actuellement indisponibles. Nous nous efforçons de rétablir le service le plus rapidement possible.
L'équipe Payline
Posted Sep 22, 2020 - 08:55 CEST
This incident affected: Centre d'administration.